Blogs


Ongoing Technical Issues.

Old 04-27-2020, 02:18 PM
  # 1 (permalink)  
Administrator
Thread Starter
 
Dee74's Avatar
 
Join Date: Apr 2007
Location: Australia
Posts: 184,883
Blog Entries: 1
Exclamation Ongoing Technical Issues.

Please post your ongoing technical issues here. Lets make this the only place, to make it easy for the technical staff to refer to.

Dee
Administrator
SR
Dee74 is offline  
The Following 9 Users Say Thank You to Dee74 For This Useful Post:
Ann (04-27-2020), Anna (04-28-2020), Canadian Koala (04-28-2020), Daisybelle (04-28-2020), least (04-27-2020), Opivotal (04-28-2020), Purplrks3647 (05-13-2020), venuscat (05-03-2020), Zevin (04-27-2020)
Old 04-27-2020, 02:35 PM
  # 2 (permalink)  
Ann
Nature Girl
 
Ann's Avatar
 
Join Date: Mar 2002
Location: By The Lakes
Posts: 56,056
Re: Ongoing Technical Issues.

I am back to using Carbon, because it's what I am used to and I like it.



I have to triple space to get a double space, is one issue.


And I have random A thingies show up now and then, not sure why.

After I preview post, when I go back to the post it's all run together in one box, no double space at all.

And I add my thanks for getting at least this far.
Ann is offline  
The Following 6 Users Say Thank You to Ann For This Useful Post:
Anna (04-28-2020), Canadian Koala (04-28-2020), Daisybelle (04-28-2020), least (04-27-2020), trailmix (04-28-2020), Zevin (04-27-2020)
Old 04-27-2020, 02:51 PM
  # 3 (permalink)  
Member
 
biminiblue's Avatar
 
Join Date: Mar 2014
Posts: 19,262
Re: Ongoing Technical Issues.

The same as Ann, on "Carbon" view using W10 and firefox.

The titles are showing up on every post. Can't double space lines unless I add three spaces.

Edit has to be clicked twice, and two separate "Save Changes" and/or "Preview" buttons show.

Still can't use fast tags or emoticons from the top of the dialog box. (Hyperlink, URL, Attach Image, Quote, YouTube.) Can't bold/italicize/underline, or use color text or custom fonts or text sizes. So - all of the tools in the "Message" box are not working.

Private messages are not formatting or quoting correctly.

It's not much better whether using "Post Quick Reply," "Post Reply" or "Go Advanced." I'm still editing every post to get the formatting.
biminiblue is offline  
The Following 5 Users Say Thank You to biminiblue For This Useful Post:
Ann (04-28-2020), Anna (04-28-2020), Canadian Koala (04-28-2020), Daisybelle (04-28-2020), least (04-27-2020)
Old 04-27-2020, 02:56 PM
  # 4 (permalink)  
Member
 
biminiblue's Avatar
 
Join Date: Mar 2014
Posts: 19,262
Re: Ongoing Technical Issues.

testing
biminiblue is offline  
The Following 5 Users Say Thank You to biminiblue For This Useful Post:
Ann (04-28-2020), Anna (04-28-2020), Canadian Koala (04-28-2020), Daisybelle (04-28-2020), least (04-27-2020)
Old 04-27-2020, 07:45 PM
  # 5 (permalink)  
Member
 
fini's Avatar
 
Join Date: May 2012
Location: canada
Posts: 6,519
Re: Ongoing Technical Issues.

when i use “quick reply”, i just get a message telling me my message is too short.
when i use “post reply”, i get the A’s that i have to edit out afterwards.
carbon is what i have used for a looong time now, but now i have a big question mark avatar that i never wanted.
the font in the reply box is too small, and the entire reply box is tiny.
let me try a smiley
fini is offline  
The Following 5 Users Say Thank You to fini For This Useful Post:
Ann (04-28-2020), Anna (04-28-2020), Canadian Koala (04-28-2020), Daisybelle (04-28-2020), least (04-27-2020)
Old 04-27-2020, 07:47 PM
  # 6 (permalink)  
Member
 
fini's Avatar
 
Join Date: May 2012
Location: canada
Posts: 6,519
Re: Ongoing Technical Issues.

and, oh yeah, when i edit after posting, it puts the entire post into the new space, blue background and all.
fini is offline  
The Following 5 Users Say Thank You to fini For This Useful Post:
Ann (04-28-2020), Anna (04-28-2020), Canadian Koala (04-28-2020), Daisybelle (04-28-2020), least (04-27-2020)
Old 04-27-2020, 08:08 PM
  # 7 (permalink)  
nearly 50
 
TiredCarpenter's Avatar
 
Join Date: Apr 2020
Location: Canada
Posts: 301
Blog Entries: 1
Re: Ongoing Technical Issues.

Do the tech issues have to do with the enormous size of this community?I would guess that It must take a TON of data storage to support SR.

Is there any conceivable way to run a voluntary delete campaign?
Or keep each user’s first 90 days of posts AND the thirty most recent days of posts? Something like that??
Or enable users to flag the posts (of any member) that are most important to them: any post left unflagged for 50 days goes away?
Personally, I would be ok with the purging of my old posts, especially if I could flag some that meant more to me.
TiredCarpenter is offline  
The Following 3 Users Say Thank You to TiredCarpenter For This Useful Post:
Ann (04-28-2020), Canadian Koala (04-28-2020), Daisybelle (04-28-2020)
Old 04-27-2020, 08:55 PM
  # 8 (permalink)  
Administrator
Thread Starter
 
Dee74's Avatar
 
Join Date: Apr 2007
Location: Australia
Posts: 184,883
Blog Entries: 1
Re: Ongoing Technical Issues.

Do the tech issues have to do with the enormous size of this community?
no, not as far as I know.
D
Dee74 is offline  
The Following 7 Users Say Thank You to Dee74 For This Useful Post:
Ann (04-28-2020), Anna (04-28-2020), Canadian Koala (04-28-2020), Daisybelle (04-28-2020), least (04-28-2020), TiredCarpenter (04-27-2020), venuscat (05-03-2020)
Old 04-28-2020, 12:32 AM
  # 9 (permalink)  
Member
 
Daisybelle's Avatar
 
Join Date: Apr 2018
Location: Cheshire. U.K
Posts: 5,920
Re: Ongoing Technical Issues.

Thanks Dee
I use carbon and I am still having difficulty posting.

I have to triple space in order to double space, else it all jumbles together.

The thread title is showing on every post.

I can't post photo's or pictures and I can't access the smiley's.

I keep getting messages saying that my post is too short.

Thanks for all you're doing and thanks to the tech's too, I'm sure they'll get there in the end. xx
Daisybelle is offline  
The Following 7 Users Say Thank You to Daisybelle For This Useful Post:
Ann (04-28-2020), Anna (04-28-2020), Canadian Koala (04-28-2020), chicory (04-28-2020), Dee74 (04-28-2020), least (04-28-2020), trailmix (04-28-2020)
Old 04-28-2020, 03:03 AM
  # 10 (permalink)  
Sober Bus Rider
 
Canadian Koala's Avatar
 
Join Date: Nov 2016
Location: Canada
Posts: 3,211
Same as Daisybelle...
Canadian Koala is offline  
The Following 3 Users Say Thank You to Canadian Koala For This Useful Post:
Ann (04-28-2020), Anna (04-28-2020), least (04-28-2020)
Old 04-28-2020, 05:11 AM
  # 11 (permalink)  
Quit 4/17/15
 
stargazer016's Avatar
 
Join Date: Jul 2015
Location: Pa
Posts: 9,232
Re: Ongoing Technical Issues.

Thanks for this thread Dee!
I am having the same issues as Daisybelle with Carbon. I'm using Windows/Chrome mostly. I was having same issues on Mac/Safari but haven't tried in a couple days.
stargazer016 is online now  
The Following 4 Users Say Thank You to stargazer016 For This Useful Post:
Ann (04-28-2020), Anna (04-28-2020), Canadian Koala (04-28-2020), least (04-28-2020)
Old 04-28-2020, 08:58 AM
  # 12 (permalink)  
Member
 
fini's Avatar
 
Join Date: May 2012
Location: canada
Posts: 6,519
Re: Ongoing Technical Issues.

the treatment centre links in posts are now bright orange, when they didn't used to be.
i changed to carbon a long time ago to avoid the orange that was on the previous skin after a prior upgrade.
that orange is very hard on my eyes.
fini is offline  
The Following 4 Users Say Thank You to fini For This Useful Post:
Anna (04-28-2020), biminiblue (04-28-2020), Canadian Koala (04-28-2020), least (04-28-2020)
Old 04-28-2020, 10:48 AM
  # 13 (permalink)  
bona fido dog-lover
 
least's Avatar
 
Join Date: Mar 2008
Location: eastern USA
Posts: 83,052
Blog Entries: 32
Re: Ongoing Technical Issues.

The page numbers are gone.
least is offline  
The Following 2 Users Say Thank You to least For This Useful Post:
Anna (04-28-2020), Canadian Koala (04-28-2020)
Old 04-28-2020, 01:08 PM
  # 14 (permalink)  
bona fido dog-lover
 
least's Avatar
 
Join Date: Mar 2008
Location: eastern USA
Posts: 83,052
Blog Entries: 32
Re: Ongoing Technical Issues.

The page numbers are back!
least is offline  
The Following User Says Thank You to least For This Useful Post:
Canadian Koala (04-28-2020)
Old 04-28-2020, 02:47 PM
  # 15 (permalink)  
Administrator
Thread Starter
 
Dee74's Avatar
 
Join Date: Apr 2007
Location: Australia
Posts: 184,883
Blog Entries: 1
Re: Ongoing Technical Issues.

Originally Posted by fini View Post
the treatment centre links in posts are now bright orange, when they didn't used to be.
i changed to carbon a long time ago to avoid the orange that was on the previous skin after a prior upgrade.
that orange is very hard on my eyes.

They've been that way for a long time for me.
D
Dee74 is offline  
The Following User Says Thank You to Dee74 For This Useful Post:
least (04-28-2020)
Old 04-28-2020, 03:48 PM
  # 16 (permalink)  
Member
 
Caramel's Avatar
 
Join Date: May 2015
Posts: 22,845
Re: Ongoing Technical Issues.

Originally Posted by fini View Post
the treatment centre links in posts are now bright orange, when they didn't used to be....


I'm another for whom this is true
Caramel is offline  
The Following 3 Users Say Thank You to Caramel For This Useful Post:
Anna (04-29-2020), Dee74 (04-28-2020), least (04-28-2020)
Old 04-28-2020, 03:58 PM
  # 17 (permalink)  
Administrator
 
Morning Glory's Avatar
 
Join Date: Mar 2002
Location: CA
Posts: 10,615
Blog Entries: 2
Title test

*Fixed
Morning Glory is offline  
The Following 5 Users Say Thank You to Morning Glory For This Useful Post:
Anna (04-29-2020), Dee74 (04-28-2020), least (04-28-2020), stargazer016 (04-28-2020), venuscat (05-03-2020)
Old 04-28-2020, 07:18 PM
  # 18 (permalink)  
Member
 
fini's Avatar
 
Join Date: May 2012
Location: canada
Posts: 6,519
QUOTE=Dee74;7434900]They've been that way for a long time for me. D[/QUOTE]
yes, you mentioned that in another thread.
when they first were orange for me, i thought i would have to leave, but then found carbon, which took care of it.
wonder how this will post??? how exciting to find out!!!
fini is offline  
The Following 3 Users Say Thank You to fini For This Useful Post:
Anna (04-29-2020), Dee74 (04-28-2020), venuscat (05-03-2020)
Old 04-28-2020, 07:35 PM
  # 19 (permalink)  
Member
 
trailmix's Avatar
 
Join Date: Nov 2016
Posts: 5,035
Same as the others, can't space between paragraphs, in carbon, using a PC and Windows/Chrome.
Will the smilies always be to the right of the text box now or is there another view that does away with that.ÂÂ Could just be me but I find it really distracting/annoying when trying to think while replying.
trailmix is online now  
The Following 3 Users Say Thank You to trailmix For This Useful Post:
Anna (04-29-2020), Caramel (04-29-2020), least (04-28-2020)
Old 04-29-2020, 04:28 AM
  # 20 (permalink)  
Life Goes On
 
Obladi's Avatar
 
Join Date: Jul 2012
Location: East Coast
Posts: 4,495
Blog Entries: 9
Log In Doesn't Work for Me. In CarbonNew

This might just be me, but in CarbonNew, the log-in page never loads. Switched to NextGen while not logged in (obvs) and had no issues.

Much less important observation is that the Post Title is startlingly LARGE & BOLD in this view.
Obladi is offline  
The Following 2 Users Say Thank You to Obladi For This Useful Post:
Anna (04-29-2020), least (04-29-2020)

Currently Active Users Viewing this Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT -7. The time now is 01:50 AM.