Blogs


Posting Pics??

Old 07-30-2007, 10:24 PM
  # 1 (permalink)  
Member
Thread Starter
 
Join Date: Jun 2004
Location: Ohio
Posts: 2,139
Blog Entries: 8
Posting Pics??

Can anyone please explain to me how to post pics off a "Flickr" account here?
Thanks!
Jane63 is offline  
Old 07-30-2007, 10:40 PM
  # 2 (permalink)  
Member
 
stone's Avatar
 
Join Date: Aug 2005
Location: UK
Posts: 18,299
I use photobucket but it shouldnt make any difference, after you have uploaded an image to the site there should be some code for you to copy it will look like [IMG]http/something[IMG**

Copy the code and paste it into your post, and thats it.
stone is offline  
Old 07-31-2007, 07:07 AM
  # 3 (permalink)  
Member
Thread Starter
 
Join Date: Jun 2004
Location: Ohio
Posts: 2,139
Blog Entries: 8
Thank you stone! I tried that but the [IMG] tags {insert image** don't seem to be working anymore.
Jane63 is offline  
Old 07-31-2007, 07:09 AM
  # 4 (permalink)  
Member
 
stone's Avatar
 
Join Date: Aug 2005
Location: UK
Posts: 18,299
Originally Posted by Jane63 View Post
Thank you stone! I tried that but the [IMG] tags {insert image** don't seem to be working anymore.

The thing you copy has its own [IMG] tags you dont have to do anything except paste the code into your post. Dont click the 'insert image' option.
stone is offline  
Old 07-31-2007, 01:20 PM
  # 5 (permalink)  
Member
Thread Starter
 
Join Date: Jun 2004
Location: Ohio
Posts: 2,139
Blog Entries: 8
Thanks stone! I will give that a try later!! :-)
Jane63 is offline  
Old 06-05-2008, 10:47 AM
  # 6 (permalink)  
Member
 
Join Date: Apr 2008
Posts: 51
upload test


Last edited by PaulL; 06-05-2008 at 11:05 AM.
PaulL is offline  
Old 06-22-2008, 06:53 PM
  # 7 (permalink)  
Waiting For Engines
 
ksos's Avatar
 
Join Date: Sep 2003
Location: brooklyn, new york
Posts: 572
Is this me doing this wild stuff? By jove, I think I may have this done!





How come mine doesn't look like everbody else's? I want my puppies to be as cool as the fellow above my post????

Last edited by ksos; 06-22-2008 at 07:01 PM. Reason: I am an idiot and was born in the Kodak era....
ksos is offline  
Old 06-22-2008, 07:04 PM
  # 8 (permalink)  
Waiting For Engines
 
ksos's Avatar
 
Join Date: Sep 2003
Location: brooklyn, new york
Posts: 572




I am the bomb!!!!

Last edited by ksos; 06-22-2008 at 07:11 PM. Reason: Finally, I seen the lite!
ksos is offline  
Old 06-23-2008, 05:07 PM
  # 9 (permalink)  
Waiting For Engines
 
ksos's Avatar
 
Join Date: Sep 2003
Location: brooklyn, new york
Posts: 572
One more test...

Free Image Hosting at www.ImageShack.us

QuickPost Quickpost this image to Myspace, Digg, Facebook, and others!
ksos is offline  
Old 06-23-2008, 05:13 PM
  # 10 (permalink)  
Waiting For Engines
 
ksos's Avatar
 
Join Date: Sep 2003
Location: brooklyn, new york
Posts: 572


Ah, it appears that the way to deal with my other pics would be to post them with HTML....like this one, I think???
ksos is offline  
Old 06-23-2008, 08:03 PM
  # 11 (permalink)  
Administrator
 
Morning Glory's Avatar
 
Join Date: Mar 2002
Location: CA
Posts: 10,615
Blog Entries: 2
Not all forums have html turned on. I usually keep it turned off.

If you use imageshack scroll down to the last link listed. It's the direct link.

This is posted with the img tags.

Click on this button and put the direct link in the pop up window.

Morning Glory is offline  
Old 07-28-2008, 06:56 PM
  # 12 (permalink)  
Life is Grand
 
Surlyredhead's Avatar
 
Join Date: Feb 2007
Location: Michigan
Posts: 1,862
Just trying to post a pic, I hope it works.

Surlyredhead is offline  
Old 07-28-2008, 06:59 PM
  # 13 (permalink)  
Life is Grand
 
Surlyredhead's Avatar
 
Join Date: Feb 2007
Location: Michigan
Posts: 1,862
Surlyredhead is offline  
Old 07-28-2008, 07:01 PM
  # 14 (permalink)  
Life is Grand
 
Surlyredhead's Avatar
 
Join Date: Feb 2007
Location: Michigan
Posts: 1,862
Sorry, one more, I will get this!!!!
Surlyredhead is offline  
Old 07-28-2008, 08:40 PM
  # 15 (permalink)  
Administrator
 
Morning Glory's Avatar
 
Join Date: Mar 2002
Location: CA
Posts: 10,615
Blog Entries: 2
One looks just like my cat.

Morning Glory is offline  
Old 07-28-2008, 10:51 PM
  # 16 (permalink)  
Forward we go...side by side-Rest In Peace
 
CarolD's Avatar
 
Join Date: Jun 2002
Location: Serene In Dixie
Posts: 36,741


Wonder why I am getting the thingy above?
Ideas?

Yes...it is suspose to be from Image Shack

][img=http://img172.imageshack.us/img172/3360/welcomecd5.gif][/url]

Last edited by CarolD; 07-28-2008 at 11:12 PM.
CarolD is offline  
Old 07-29-2008, 02:48 AM
  # 17 (permalink)  
Administrator
 
Morning Glory's Avatar
 
Join Date: Mar 2002
Location: CA
Posts: 10,615
Blog Entries: 2
It looks like you copied the hotlink on imageshack and messed it up a little.

If you copy the direct link on the very bottom of imageshack and then put it between the [img] tags it will work or click this button on the editor and just paste the address in.
Morning Glory is offline  
Old 07-29-2008, 02:53 AM
  # 18 (permalink)  
Administrator
 
Morning Glory's Avatar
 
Join Date: Mar 2002
Location: CA
Posts: 10,615
Blog Entries: 2

Morning Glory is offline  
Old 08-15-2008, 06:20 PM
  # 19 (permalink)  
IO Storm
 
IO Storm's Avatar
 
Join Date: Mar 2007
Location: Southern California
Posts: 18,436
Blog Entries: 2
shoot!
IO Storm is offline  
Old 08-15-2008, 06:32 PM
  # 20 (permalink)  
IO Storm
 
IO Storm's Avatar
 
Join Date: Mar 2007
Location: Southern California
Posts: 18,436
Blog Entries: 2
..
IO Storm is offline  

Currently Active Users Viewing this Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT -7. The time now is 01:17 AM.